Jump to content

Cisco 3750 Basic Setup


wildweaselmi
 Share

Recommended Posts

Hyperterminal or MacWise into the switch usually using a console cable



These commands are the basics of configuring a switch.


At the Switch>Type the bold command




Switch> enable


This will put you at Switch#




Switch#Config t


SWITCH01(config)#
vtp version 2


SWITCH01(config)#
vtp domain myDomain (The VTP name is case sensitive)


SWITCH01(config)#
vtp mode server


SWITCH01(config)#
service password-encryption


SWITCH01(config)#
enable secret switch


SWITCH01(config)#
line con 0


SWITCH01(config-if)#
password mysecret


SWITCH01(config-if)#
login


SWITCH01(config-if)#
EXIT


SWITCH01(config)#
Line vty 0 4


SWITCH01(config-if)#
password mysecret


SWITCH01(config-if)#
login


SWITCH01(config-if)#
EXIT



Setting up / Creating a VLAN



SWITCH01(config)# vlan 101


SWITCH01(config-if)#
Exit


SWITCH01(config)#
interface vlan 101


SWITCH01(config-if)#
ip address 10.63.X.X 255.255.X.X


SWITCH01(config-if)#
no shutdown


SWITCH01(config-if)#
exit


SWITCH01(config)#
ip default-gateway 10.63.X.X (AT&T ROUTER)


SWITCH01(config)#
ip route 0.0.0.0 0.0.0.0 10.63.X.X (AT&T ROUTER)


SWITCH01(config)#
interface giga 1/0/1(Interface for connecting to the AT&T router)


SWITCH01(config-if-range)#
speed 10 (See above note on AT&T)


SWITCH01(config-if-range)#
duplex full (See above note on AT&T)



SWITCH01(config-if-range)#
switchport


SWITCH01(config-if-range)#
switchport host


SWITCH01(config-if-range)#
switchport access vlan 101


SWITCH01(config-if-range)#
spanning-tree portfast disable


SWITCH01(config-if-range)#
no shutdown


SWITCH01(config-if-range)#


Link to comment
Share on other sites

 Share

×
×
  • Create New...