Jump to content

Switchport Template


wildweaselmi
 Share

Recommended Posts

gallery_1_22_286306.jpg



Standard Router Ports Configuration


interface range GigabitEthernet1/1, GigabitEthernet2/1

description ATT-Router1-gi0/0

switchport

switchport access vlan 50

switchport mode access

no ip address

speed 100

duplex full

power inline never

no cdp enable





Standard
Server Ports Configuration (VLAN100 is used if servers have there own mgmt vlan separate from users data vlan)

interface range GigabitEthernet1/2 – 24, GigabitEthernet2/2 - 24

description Server

switchport

switchport access vlan 100

switchport mode access

no ip address

no snmp trap link-status

power inline never

spanning-tree portfast

spanning-tree guard loop





Standard
User Ports Configuration (VLAN101 is users data vlan and shows this vlan is on the first floor, VLAN201 is user voip vlan)

Interface range GigabitEthernet1/25 – 30, GigabitEthernet2/25 - 30

description User-Workstation

switchport

switchport access vlan 101

switchport mode access

switchport voice vlan 201

no ip address

wrr-queue cos-map 1 1 1

wrr-queue cos-map 1 2 0

wrr-queue cos-map 2 1 2 3 4 6 7

wrr-queue cos-map 2 2 5

mls qos trust cos

spanning-tree portfast

service-policy input TRUST_COS_POLICY





Standard
VoIP Server Ports Configuration (VLAN200 is voip server mgmt vlan if separate from users voip VLAN)

interface range GigabitEthernet1/31 – 40, GigabitEthernet2/31 - 40

description Voice-Servers

switchport

switchport access vlan 200

switchport mode access

no ip address

speed 100

duplex full

wrr-queue cos-map 1 1 1

wrr-queue cos-map 1 2 0

wrr-queue cos-map 2 1 2 3 4 6 7

wrr-queue cos-map 2 2 5

no snmp trap link-status

power inline never

spanning-tree portfast

spanning-tree guard loop





Standard
Private VoIP Ports VLAN Configuration (VLAN98 (41-44) is configured the same as VLAN99 (45-48))

interface range GigabitEthernet1/41 – 44, GigabitEthernet2/41 - 44

description Avaya Devices

switchport

switchport access vlan 98

switchport mode access

no ip address

speed 100

duplex full

wrr-queue cos-map 1 1 1

wrr-queue cos-map 1 2 0

wrr-queue cos-map 2 1 2 3 4 6 7

wrr-queue cos-map 2 2 5

no snmp trap link-status

power inline never

spanning-tree portfast

spanning-tree guard loop



Link to comment
Share on other sites

 Share

×
×
  • Create New...