Jump to content

httpd.conf Virtual hosts


Guest
 Share

Recommended Posts

Guest shadowmac

Hi


I just install CentOS 5.6 and apache,mysql but it is if my site dosent load proberly.


I get a blank site, seems that the mod_rewrite is not working


I like to run to sites on the server so I createt virtual hosts





DocumentRoot /vvv/modelportal.dk/httpdocs


ServerAdmin [email]info@modelportal.dk[/email]

ServerName modelportal.dk



ServerAlias modelportal.dk *.modelportal.dk



DirectoryIndex index.php index.html index.htm index.shtml



Options all

AllowOverride none



LogLevel debug

HostNameLookups off







DocumentRoot /vvv/ps3.dk/httpdocs


ServerAdmin [email]info@ps3.dk[/email]

ServerName ps3.dk


ServerAlias ps3.dk *.ps3.dk


DirectoryIndex index.php index.html










Options FollowSymLinks

AllowOverride All

Order allow,deny

Allow from all

Options +Indexes






Options Indexes Includes FollowSymLinks

AllowOverride None

Allow from all

Order allow,deny





Options Indexes MultiViews

AllowOverride None

Allow from all

Order allow,deny





Options ExecCGI

AllowOverride None

Allow from all

Order allow,deny


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...