Jump to content

Open Atrium2 manualcrop_preprocess_image


rev.dennis
 Share

Recommended Posts

Another issue I'm searching for results for since I'm having a heck of a time finding any support for Open Atrium


 


Notice: Undefined index: reusestyle in manualcrop_preprocess_image() (line 717 of/Users/dennis/Sites/ipseweb/profiles/openatrium/modules/contrib/manualcrop/manualcrop.module).

Link to comment
Share on other sites

Guest dennis

Solution was to edit Users/dennis/Sites/ipseweb/profiles/openatrium/modules/contrib/manualcrop/manualcrop.module



go down to line 717 and find what look like the following and replace this





        // Use the reuse style to load the crop selection.

        if (_manualcrop_is_own_effect($styles[$style_name], FALSE)) {

                $style_name = $styles[$style_name]['data']['reusestyle'];

        }


With this





        // Use the reuse style to load the crop selection.

        if (_manualcrop_is_own_effect($styles[$style_name], FALSE)) {

            if(isset($styles[$style_name]['data']['reusestyle'])) {

                $style_name = $styles[$style_name]['data']['reusestyle'];

            }

        }


Reference: https://www.drupal.org/node/2149431#comment-9009239



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...