Jump to content

CentOS 6.5 Server Install


rev.dennis
 Share

Recommended Posts

Yes CentOS 7 is out but it won't work on my old HP Proliant DL380 G4 so I am using my old CentOS 6.5 install CD and it is working great.

So what did I do....

First if you have a Smart Array, I configured two of the 6 drives in 1+0 for the default drive and the other 4 are RAID 5. Once these logical drives are configured you can move on and if you don't have a smart array, you can also move on.

CentOS booted up, I picked my location information and I did configure network device just because it makes it easier later.

When CentOS boots up, I had no network connection. I did a ifconfig and all it showed me was the loopback (lo) interface.

vi /etc/sysconfig/network-sccripts/ifconfig-eth0

had to change ONBOOT=no to ONBOOT=yes and saved my changes

Ran

/etc/init.d/network restart

I was able to ping 8.8.8.8 (which is google DNS server)

Next is to update the old CentOS system so I ran

yum -y update

This installed 561 updates on my system.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...