Jump to content

Search in Rockettheme no workie


rev.dennis
 Share

Recommended Posts

Its kinda crazy. I installed the Rocket Theme Supra Template and whenever I entered something in the search module I would get

index.php/component/search (it was obviously missing the FQDN of the site).

I tried messing the the SEF and .htaccess, I searched the modules for possibly a missing config or setting and nothing.

 

Issue is that in your configuration.php your missing a setting, the below is probably blank by default

public $host = 'localhost';

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...